Zoom

<< Click to Display Table of Contents >>

Navigation:  Reference > Tools >

Zoom

 

Use

Description

In documents, there are often several different objects that you would like to work on. With the Zoom tool you can zoom in or zoom out to enlarge or reduce a visible area of an active document. Besides the Zoom tool, there is a whole list of commands, which also function as zoom functions.

If the option Activate mouse wheel zoom in the Options dialog window (see Application>Tools>General) is activated, the application window view can be changed by turning the mouse wheel, independently of the active instrument.

How do I activate it?

The Zoom tool can be activated by clicking on the icon in the Toolbox flyout. For predefined Zoom operations, there is the Zoom toolbar. You can find the Zoom commands in the View menu or by using the commands from the context menus (right click).

How do I use it?

Zoom In : The command can be found under View.Zoom or can be activated by clicking on the icon on the Zoom toolbar (cf. figure 1). The content of the window will be magnified by a factor of 2.

Zoom out: The command can be found under View.Zoom or can be activated by clicking on the icon on the Zoom toolbar (cf. figure 1). The content of the window will be halved.

Zoom: The tool can be activated by clicking on the icon in the Toolbox flyout. It allows you to freely magnify and freely reduce an area of your choice. When the tool is active, the mouse becomes a . You can enlarge a specific spot within the drawing area by clicking on that spot; that spot now becomes the focus of the work area. If you move the mouse before releasing the mouse button, you can define a rectangular area to be enlarged. The content of this window will fill the application window.

Hold down the Ctrl key, when you click on an area and the mouse will change to a and the area will be reduced. In the context menu (right click) you will find other zoom commands that change the size of application window.

Zoom Percent: In the menu View.Zoom.Percent, there is a list of different sizes; these can also be found in the context menu (right click). The desired zoom factor can be defined in the number field on the Standard toolbar (cf. figure 1), alternatively, the slider at the bottom of the application window can be moved (cf. figure 2).

Zoom to Selection: The command can be found under View.Zoom or can be activated by clicking on the icon on the Zoom toolbar (cf.figure 1) respectively at the bottom of the application window (cf. figure 2). The selected object will be magnified to fill the entire application window.

Zoom to all Objects:The command can be activated under View.Zoom or can be activated by clicking on the icon on the  Zoom toolbar  (cf. figure 1) respectively at the bottom of the application window (cf. figure 2). All objects will be displayed at maximum magnification. If the option Activate mouse wheel zoom in the Option dialog window (cf. Application>Tools>General) is activated, then the same command can be activated by double clicking the mouse wheel.

Zoom to Material: The command can be activated under View.Zoom or by clicking on the icon located on the  Zoom toolbar respectively at the bottom of the application window (cf. figure 2). The next object defined with material selected from the Materials flyout will be magnified to fill the application window.

Zoom to Conflict:The command can be activated under View.Zoom or by clicking on the icon on the Zoom toolbar  (cf.figure 1). The function is available in case of problems arised during DXF import or in the preparation steps for the calculation. After a DXF conversion, it allows you to find unclosed edges, and after the start of a calculation, it allows you to find critical materials (see tutorial 3 and tutorial 5).

Alternatively, in case of problems a message bar is shown. Within this message bar you can click on the Zoom-button for enlarging the conflict area (e.g. if not all boundary conditions are defined, cf. figure 3).

Figure 3: Message Bar

Zoom Page: This command can be activated by clicking on the icon on the  Zoom toolbar (cf.figure 1) respectively at the bottom of the application window (cf. figure 2). The entire page of the report will be shown at maximum magnification (only available on report pages).

Zoom Page Width: This command can be activated by clicking on the icon on the Zoom toolbar (cf.figure 1) respectively at the bottom of the application window (cf. figure 2). The entire width of the report will be shown at maximum magnification (only available on report pages).

Zoom Page Height:This command can be activated by clicking on the icon on the Zoom toolbar (cf. figure 1 ) respectively at the bottom of the application window (cf. figure 2). The entire height of the report will be shown at maximum magnification (only available on report pages).

Analog to other commands, zoom commands can also be undone or redone by clicking on the and icons.

 

Figure 1: Zoom toolbar

 

Figure 2: Zoom possibilities at the bottom of the application window